PDF Markup Documentation

To ensure less mistakes occur, when it comes to creating your PDFDataNet template settings, we have developed a ‘PDF Markup’ program. This program allows you to markup your template fields, using PDF examples.

PLEASE NOTE: To enlarge a photo – please click on the image.

How To Use The PDF Markup Program

Below are instructions on how to use the PDFDataNet PDF Markup program.

1. Create A PDF Markup
  • Go to File > New Markup File

  • Then go to File > Open PDF

  • This will open the following dialogue box
  • Find and select the sample PDF file that you want to create the markup for
  • Press the Open button

  • This will then add the imported PDF Markup file into the program
  • At the top right, click on the drop-down and select the Document Class (sometimes there is only one, other times there are multiple)

  • At the top right you can also type in your chosen Template Name

2. Adding Default Values To Fields
  • To enter a Default Value simply double click in this column, next to your chosen field

  • A pop-up box will appear where you can enter your chosen Default Value
  • Then click Save

  • This will then appear in the Default Value column

  • If there is already a pre-populated Default Value, and you don’t want this to be included for your new template request, simply double click on the entry and remove the value (and click Save)
3. Creating Zones To Assign To Fields
  • You can now begin dragging your mouse across a section of the PDF (that you wish to assign to one of the fields)
  • In this example we have selected the Account Name
  • Once selected there will be a highlighted-yellow box covering your chosen text

  • Right-click the highlighted box and go to Set Zone For the Header Field > Choose the field you have highlighted (in this example it’s the Account Name)
  • You can undo a zone at any point by right-clicking a highlighted box and unchecking the chosen zone

  • You will see green check marks in the Zone column for any markups that you set

  • If you accidentally select an area, you can right-click and select Remove Zone

  • You can also markup the product lines by highlighting your chosen area, simply right-click and go to Set Zone For the Table Field > Choose the field you have highlighted (in this example it’s the Our SKU Code)

  • Once you have finished marking the document, you should have something like this

4. Adding Comments To Fields
  • To add a Comment simply double click in this column, next to your chosen field

  • A pop-up box will appear where you can enter your Comment
  • Then click Save

    • This icon will then appear in the Comment column

    5. Save A PDF Markup
    • Go to File > Save Markup File

    • Then next time you open the PDF Markup program you can go to File > Open Markup File > and select the file you created

    6. Export A PDF Markup File
    • Go to Help > Settings > Manage Markup Files

    • Select the PDF Markup file(s) that you want to export – you can export as many as you want into one zip file to send us (doesn’t have to be exported/sent individually)
    • Press the Export button

    • This will export the file and show the following dialogue box
    • This lets you know the file path of where your PDF Markup files have been exported to (usually your system’s documents folder by default)

    • You can then go to the file path (shown in the previous screenshot) to find your exported files

    7. Import & Open A PDF Markup File
    • Go to Help > Settings > Manage Markup Files

    • Press the Import button

    • This will open the following dialogue box
    • Find and select the PDF Markup file that you want to import
    • Press the Open button

    • This will then add the imported PDF Markup file into the program
    • Press the Close button

    • Go to File > Open Markup File > select the markup file you just imported

    • You will then see the loaded PDF Markup file in the program

    8. Delete A PDF Markup File
    • Make sure you want to delete the Markup Files you select (as we do not take backups of these files/there isn’t a way to resort back afterwards)
    • Go to Help > Settings > Manage Markup Files

    • Select the PDF Markup file(s) that you want to delete (you can delete multiple files at once)
    • Press the Delete button

    • This will remove the markup file from the program

    Need support?

    Visit the portal.

    Pin It on Pinterest